Syphon out & Brcosa not working properly in V0.6.3


#1

Hi all!

After updating to V0.6.3 I noticed that the syphpon-out device is giving error messages and not working properly, as well as the Brcosa device.

I get the following error messages:

Any tips on how to solve this?

Thanks in advance!


#2

Hi Nikki,

Since 0.6.3, all plugins have a version number to ensure future backwards compatibility. All plugins distributed prior to 0.6.3 do not have a version number, so Videosync will not recognise these plugins. You need to make sure that you’ve replaced all your plugins with the new plugins in 0.6.3. Nothing besides adding the version number has changed, so you should be able to replace them without any unexpected consequences.

Best,
Hidde


#3

Hi Hidde,

Thanks for your fast reply.
For some weird reason when I make Live change all the devices I keep getting errors. But after changing every single device by hand AND rebooting my computer it seems to work.

thanks!


#4