Videosync 0.7.5 released


#1

All devices in 0.7.5 now show you a description in the Info View when hovering your mouse over their parameters. Simpler’s Slice mode gains the ‘TRU’ playback mode which continues a slice’s playback until the end of the video. We also fixed some HAP related issues.

Note: to make use of the new features, make sure you’re using the latest M4L devices distributed with 0.7.5. Older devices are still backwards compatible and can work beside the new devices.

Features

  • Device parameters now show descriptions in the Info View.
  • Added the ‘TRU’ playback mode to Simpler’s Slice mode.

Fixes

  • Fixed an issue where HAP videos would not loop correctly.
  • Simpler now shows an error when trying to load a HAP file.

Download Videosync 0.7.5 here!


#2

I have a question about updating : since this creates a new folder with a new application and M4L devices, do we need to replace all our devices in our sets ?
Can we just delete the old folder ?
This is not very clear to me.

Maybe you should add an entry in the manual about this (or remove the version number on the application folder).

Thanks.


#3

This is absolutely a good point. For the next major release we are working on a new system for this that should make things clearer.

Currently, after upgrading, neatest would be to replace all plugins in your set(s) with the new plugins. The best way to do that in my experience is to remove the old Videosync folder completely so that Live will tell you that plugins are missing, then point it to search in the new plugin folder.

Often though, nothing will have changed in the plugins so you can continue using the old plugins safely with newer versions of Videosync. If something did change (e.g. features are added) and an old plugin is no longer compatible, Videosync will show an error saying that you need to replace the plugin with the newer version.