"Livesync slave" doesn't connect


#1

Hi there,
I have connected 2 instances of Ableton live with the Ethernet cabel as explained in your video. On Macbook 1 Livesync Master shows “1 Slave Connected”, but the Livesync Slave on Macbook 2 says “No master connected”.

If I do it the other way around and I start Livesync Master on Macbook 2 and Slave on MB 1 the MB 1 says “Master Connected” but MB 2 says no connection.

Macbook 1 either in Master or Slave mode finds the connection, Macbook 2 doesn’t :confused:

I did a ping test on both computers and it was successful on both.

Since I have a live show on Friday, 6th November and I need to use 2 computers it would be really nice if you can give me some help.

Thanks,
Pao


#2

Hi Pao,

That is weird indeed. Could you check if any of the MFL devices give an error (right-click their title bar and choose Open Max Window)?

Btw does the connection work despite that it reports unconnectedness?

Best,
Mattijs


#3

Hi Mattijs,
thanks for the quick reply.
I just figured out that when I turn on the wifi on MB 2 it connects to the Master MB1, if I turn Wifi of the connection also goes of…
Actually I need it via lan, cause I will not have wifi in the club…

here is the log of MB 1:
binding to port 12346 (this line is about 5 times)
binding to port 12345 (also about 5 times)
udpreciver . binding to port 12346


#4

Hi Pao,

That is unexpected behaviour indeed. The Livesync Master broadcasts its presence to the entire network, this should work regardless of which network interface is active.

I would advise to restart both Ableton Live sets (or anything else that uses the network) after the network configuration has changed (i.e. after you turned Wifi on or off), but I assume you tried that.

Could you check if despite the no connection message on MB2, the slave is indeed not reacting when you press play in the master set? In that case there would be an issue with the way the message is displayed, not with the rest of the system.

Thanks,
Mattijs


#5

Hi Pao,

Is there any of your computer with an active firewall ?

Firewall off seems to be the best option.

Best,
Romain